Everything’s okay again…

Like many other WordPress users, I was up late last night trying to figure out WHY my site spontaneously grew random codes in place of the menu headings/tags and seemed to kick my theme settings back to default. Not exactly the best way to spend the early morning hours.

After sleeping for a bit, I woke up to see not much had changed on the site, but there were proposed solutions in the Help forum, which have been executed and saved. All should be back to normal here on the page. Which is fabulous y’all, because there were a LOT of unhappy WP users last night cracking their knuckles and preparing to break the internet in order to get our sites fixed.

IF you see a funky menu tag (numbers followed by a hashtag that don’t seem to have anything to do with the page you are viewing) please send me a message immediately so I can troubleshoot.

Time to get my yoga stretch on. Happy Monday!

2 thoughts on “Everything’s okay again…

    • trishmarie says:

      They definitely figured out what happened, but I still had to go into the Support Forum and back to the main thread on this issue first thing this am to see if there was something I had to manually do to fix things from my side, which there was. At least it was only a few clicks. 😉

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s